Dual Nozzle Mount On Replicator-Style Printer

Got some sweet designs to share?
Post Reply
ksmsoft
Posts: 9
Joined: Mon Jan 08, 2018 5:36 pm

Dual Nozzle Mount On Replicator-Style Printer

Post by ksmsoft » Mon Jan 08, 2018 6:30 pm

When I used a Flashforge Dreamer (which is essentially a Replicator clone), one of the issues I had was aligning the nozzles vertically in relation to each other. You only have to be a micro-smidgen off and it causes havoc when trying to use dual filaments.

The following works for any Replcator-type clone (Dreamer, Wanhoa 4S etc).

I resolved the problem by replacing the filament holders mounted on the carriage, using E3D assemblies - the filament drive motors were relocated to the back panel of the printer. Furthermore I could easily remove and maintain the E3D assemblies without having to break down the carriage, so changing nozzles was a cinch.

Maintaining the height of the nozzles was very simple - the E3D assemblies were mounted on a spring loaded bar which could be wound up and down either end at macro level, to make perfect adjustment of the nozzles in relation to each other.

See the Thingiverse project at https://www.thingiverse.com/thing:2675149

Image

User avatar
FrancoisBujold
Posts: 3
Joined: Thu Jun 15, 2017 3:05 pm

Re: Dual Nozzle Mount On Replicator-Style Printer

Post by FrancoisBujold » Sun Jan 14, 2018 4:01 pm

the thingiverse link seems broken from here???

User avatar
kojote
Site Admin
Posts: 71
Joined: Sun May 21, 2017 9:27 pm
Location: Munich, Germany
Contact:

Re: Dual Nozzle Mount On Replicator-Style Printer

Post by kojote » Wed Jan 17, 2018 9:32 am

I sent ksmsoft an email about it
Lvl 52 Nerd, Dad of seven, Senior WebDeveloper, in 3DP since 2012 (Ultimaker 1)

Support Tom on Patreon! https://www.patreon.com/toms3dp
All details and more links at https://toms3d.org/support-me/
All of Toms video gear https://toms3d.org/my-gear

ksmsoft
Posts: 9
Joined: Mon Jan 08, 2018 5:36 pm

Re: Dual Nozzle Mount On Replicator-Style Printer

Post by ksmsoft » Wed Jan 17, 2018 9:58 am

kojote wrote:
Wed Jan 17, 2018 9:32 am
I sent ksmsoft an email about it
Thanks for that.

My bad I'm afraid - I hadn't published design 2675149 on Thingiverse so it wasn't visible.

I just published, so hopefully this problem is resolved.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest