New extruder issue?

Anything goes! Cheap or expensive, FDM or SLA, DIY or Commercial.
slippyr4
Posts: 224
Joined: Thu Jun 15, 2017 10:24 am

Re: New extruder issue?

Post by slippyr4 » Mon Dec 11, 2017 6:43 pm

What do you mean by jumping between to points? If you mean it’s jittering and vibrating, it’s probably a break in one of the wires or a poor connection.
Self-built Prusa i3 MK2 clone
My things: https://www.thingiverse.com/slippyr4/designs
My Prusa firmware port for ramps & MKS : https://github.com/slippyr4/Prusa-Firmware

3DEnthusiast
Posts: 66
Joined: Fri Oct 27, 2017 6:50 am

Re: New extruder issue?

Post by 3DEnthusiast » Mon Dec 11, 2017 6:48 pm

It bounces back and forth. Jitter may be the best description for it but it never advances forward or back

slippyr4
Posts: 224
Joined: Thu Jun 15, 2017 10:24 am

Re: New extruder issue?

Post by slippyr4 » Mon Dec 11, 2017 6:49 pm

What I said then; wiring issue.
Self-built Prusa i3 MK2 clone
My things: https://www.thingiverse.com/slippyr4/designs
My Prusa firmware port for ramps & MKS : https://github.com/slippyr4/Prusa-Firmware

3DEnthusiast
Posts: 66
Joined: Fri Oct 27, 2017 6:50 am

Re: New extruder issue?

Post by 3DEnthusiast » Mon Dec 11, 2017 7:54 pm

That was it. Thank you. I'm learning so much about how to fix these silly things.

Stefan
Posts: 223
Joined: Thu Jun 15, 2017 12:46 am

Re: New extruder issue?

Post by Stefan » Tue Dec 12, 2017 6:56 am

slippyr4 wrote:
Mon Dec 11, 2017 6:49 pm
What I said then; wiring issue.
See page 1, first response. :D

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests