Wanhao D6 Thermistor Issues

Anything goes! Cheap or expensive, FDM or SLA, DIY or Commercial.
Post Reply
FellCrustacean8
Posts: 7
Joined: Sun Jun 18, 2017 12:05 am

Wanhao D6 Thermistor Issues

Post by FellCrustacean8 » Fri Dec 15, 2017 5:11 am

Hello, my original hot end reached a state beyond repair, so I tried to go for a nicer one. However upon installing the new thermistor with the new hotend, I am just getting ERROR - STOPPED Temp Error. I have verified that the new thermistor has good contact with the pins on the printer. Any ideas what is causing this? Keep in mind that this is a different thermistor, and tell me if and how to reconfigure the printer to resume operation. Any help is appreciated!

slippyr4
Posts: 224
Joined: Thu Jun 15, 2017 10:24 am

Re: Wanhao D6 Thermistor Issues

Post by slippyr4 » Fri Dec 15, 2017 9:04 am

What did you actually fit?

The wanhao d6 doesn’t use thermistors, it uses a PT100 thermocouple. Which is very, very, different electrically.
Self-built Prusa i3 MK2 clone
My things: https://www.thingiverse.com/slippyr4/designs
My Prusa firmware port for ramps & MKS : https://github.com/slippyr4/Prusa-Firmware

FellCrustacean8
Posts: 7
Joined: Sun Jun 18, 2017 12:05 am

Re: Wanhao D6 Thermistor Issues

Post by FellCrustacean8 » Sat Dec 16, 2017 1:29 am

Thank you, that was a massive help. I just assumed it was a thermistor like most printers. I think I just may try to cut a bigger hole in the new block to fit the old thermocouple.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests