DOLLY unsolvable X layer shift (I am desperate)

Have an issue you can't figure out on your own?
User avatar
Moorviper
Posts: 232
Joined: Wed May 24, 2017 1:19 pm
Location: Hessen/Rhön - Germany
Contact:

Re: DOLLY unsolvable X layer shift (I am desperate)

Post by Moorviper » Fri Nov 09, 2018 11:43 am

So for me there were a mechanical issue.
the y carriage slightly scratched the frame.
Using a file solved the problem.

Maybe check if there are any spots on your motion system were it is harder to move for the steppers.

Row_CZ
Posts: 12
Joined: Wed Sep 27, 2017 7:35 am

Re: DOLLY unsolvable X layer shift (I am desperate)

Post by Row_CZ » Fri Nov 09, 2018 10:02 pm

I checked that video but I am not using stealthchop mode.

And about mechanical issues... everything runs smooth as a butter on a hot plate :( I slightly added more current to the stepper and it helps for now. But it is kind of "russian style solution - when hammer doesn't help try bigger one".
I don't get it... my friend built a small Dremel based CNC router on NEMA17 steppers and have no issues with loosing steps during routing where is actualy a bigger resistence from routed material. Why should I loose steps on a movement without any of that kind of resistance? :(

User avatar
Moorviper
Posts: 232
Joined: Wed May 24, 2017 1:19 pm
Location: Hessen/Rhön - Germany
Contact:

Re: DOLLY unsolvable X layer shift (I am desperate)

Post by Moorviper » Sat Nov 10, 2018 2:38 am

that is strange i was on spread cycle before the board swap.
Now i am running stealth chop again and all is fine.
Maybe bad drivers. It is strange

The scratching on the frame was just only a little at my printer.
On moving the bed by hand there was only a very small resistance in a very small area.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest