Z axis moves more After a layer than it should

Have an issue you can't figure out on your own?
Post Reply
WadeWilson
Posts: 5
Joined: Thu Jun 15, 2017 10:51 pm

Z axis moves more After a layer than it should

Post by WadeWilson » Sat May 05, 2018 1:58 am

Good evening,
I hope somebody can help me with a really weird Problem. After the First layer the distance between nozzle and the printed part is higher than it should be which results in lines that not line up well. I cant describe it so good in english. I think that it moves more down than the layer height. I thought maybe wrong steps in the configuration(I never touched z steps) so i went to the menu and let it move 10mm down, measured the distance but it really moves 10mm. Where is my fault? I would really appreciate if somebody could point me in the right direction.
Attachments
20180505_015618.jpg
20180505_015618.jpg (4.11 MiB) Viewed 590 times

WadeWilson
Posts: 5
Joined: Thu Jun 15, 2017 10:51 pm

Re: Z axis moves more After a layer than it should

Post by WadeWilson » Sat May 05, 2018 2:00 am

Another picture
Attachments
20180505_013036.jpg
20180505_013036.jpg (3.6 MiB) Viewed 589 times

User avatar
Moorviper
Posts: 232
Joined: Wed May 24, 2017 1:19 pm
Location: Hessen/Rhön - Germany
Contact:

Re: Z axis moves more After a layer than it should

Post by Moorviper » Sat May 05, 2018 3:01 am

maybe wrong noozle diameter in slicer?

WadeWilson
Posts: 5
Joined: Thu Jun 15, 2017 10:51 pm

Re: Z axis moves more After a layer than it should

Post by WadeWilson » Sat May 05, 2018 1:02 pm

I checked it twice and also tried with a different slicer nur the problems remains. Than i thought maybe its a z-offset so that the Printer goes more up After the First layer than it should but till now it doesnt look like i fit One applied.

Stefan
Posts: 223
Joined: Thu Jun 15, 2017 12:46 am

Re: Z axis moves more After a layer than it should

Post by Stefan » Sat May 05, 2018 9:08 pm

Hi WW,

Have you tuned your extrusion? Be sure that you are feeding the filament at the right speed or you may get the wrong diameter layers. Does this also happen after the first layer? As long as you are re-homing the printer after changing the z-offset, that should not cause the problem you are describing.

-Stefan

WadeWilson
Posts: 5
Joined: Thu Jun 15, 2017 10:51 pm

Re: Z axis moves more After a layer than it should

Post by WadeWilson » Wed May 09, 2018 4:47 pm

Hello Stefan,
Thanks for your reply. I've found the issue. Either o have printed too fast or too cold. I set down the print speed from 60 to 40 and Bump the Temperaturen 10degrees up and now everything is fine.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests