Search found 5 matches

by WadeWilson
Wed May 09, 2018 4:47 pm
Forum: Help requests / Purchasing assistance
Topic: Z axis moves more After a layer than it should
Replies: 5
Views: 869

Re: Z axis moves more After a layer than it should

Hello Stefan,
Thanks for your reply. I've found the issue. Either o have printed too fast or too cold. I set down the print speed from 60 to 40 and Bump the Temperaturen 10degrees up and now everything is fine.
by WadeWilson
Sat May 05, 2018 1:02 pm
Forum: Help requests / Purchasing assistance
Topic: Z axis moves more After a layer than it should
Replies: 5
Views: 869

Re: Z axis moves more After a layer than it should

I checked it twice and also tried with a different slicer nur the problems remains. Than i thought maybe its a z-offset so that the Printer goes more up After the First layer than it should but till now it doesnt look like i fit One applied.
by WadeWilson
Sat May 05, 2018 1:58 am
Forum: Help requests / Purchasing assistance
Topic: Z axis moves more After a layer than it should
Replies: 5
Views: 869

Z axis moves more After a layer than it should

Good evening, I hope somebody can help me with a really weird Problem. After the First layer the distance between nozzle and the printed part is higher than it should be which results in lines that not line up well. I cant describe it so good in english. I think that it moves more down than the laye...
by WadeWilson
Mon Apr 02, 2018 3:48 pm
Forum: Hardware
Topic: Ramps 1.4 wiring problem
Replies: 1
Views: 672

Ramps 1.4 wiring problem

Hello Dear forum, I recently made two big mistakes with two different ramp Shields and i hope that some of you electronic guys can held me out. First mistake i've done: I plugged a stepper driver out of its Connection in the Board, of course while it was still connected to the Power supply. Now i do...