Page 1 of 1

Clogging trouble with all metal hotend

Posted: Fri Jun 15, 2018 9:56 am
by JasperTielen

I have a wanhao duplicator i3 v2.1 and recently bought a all metal hotend, now I already set retraction to 0 and still I have clogging when starting a print.

Tried pla and set temperature from 205 up to 235 and still clogged nozzle. Sometime before I started the print and sometimes after the brim or mid print.

What did I overlook?


Re: Clogging trouble with all metal hotend

Posted: Mon Jun 18, 2018 3:31 am
by JohnnyGTO
I'm having fun with mine as well (E3DV6) but I found three things I did wrong that caused clogging. Shutting down the printer without a cool down, not inserting the boden tube properly and not properly following the assembly instruction. The last ones was the biggest issue as the hotted loosened up and was squirting PETG under the silicon sock.

Can you tell where in the hot end things are clogging?

Re: Clogging trouble with all metal hotend

Posted: Mon Jun 18, 2018 6:52 am
by JasperTielen
I've been trying to print a lot more and after a few hours it just stopped again every time. Not on the same layer so it's not the object I'm trying to print.

I think it's getting stuck in the small stainless part because when still hot I can pull it out and push it back in with some force and it's working again.

No scratches from the drive gear and it's the second new roll of filament I'm using.

Mine doesn't have a ptfe tube inside.

Re: Clogging trouble with all metal hotend

Posted: Wed Sep 12, 2018 4:50 am
by duggerinc
I put an all metal hotend in my flashforge finder and have had issues as well. Mine seem to be all level orientated. First my filament started clogging and the motor would strip out the filament. After playing with it for days I discovered I found it was level related, and extrusion multiplier related,,,after about 7 or 8 layers the plastic would catch up with the nozzle and cause a clogg and then a filament strip. After dropping the extrusion multiplier a little and releveling,,, problem seems to be solved.