What Simplify3D setting is causing this effect?

3D Modelling, Slicing, Hosts and Management
slippyr4
Posts: 224
Joined: Thu Jun 15, 2017 10:24 am

Re: What Simplify3D setting is causing this effect?

Post by slippyr4 » Tue Sep 19, 2017 10:45 am

Yes, the key difference between the two profiles is the layer height, which is why you're seeing this.

There appears to be a very slight rotation in the model. At 0.2mm layer height, the variance introduced by the rotation is ignored because it's insignificant but at 0.1mm and lower, it shows.

If you rotate the model in the Z axis 90 degrees and reslice, you see that the artifacts rotate too. And, if you instead rotate in the X axis by 0.02 degrees (a tiny amount) and slice at 0.1mm it looks perfect.
Self-built Prusa i3 MK2 clone
My things: https://www.thingiverse.com/slippyr4/designs
My Prusa firmware port for ramps & MKS : https://github.com/slippyr4/Prusa-Firmware

User avatar
ido
Posts: 40
Joined: Wed Jul 12, 2017 10:09 pm
Location: Rotterdam - The Netherlands

Re: What Simplify3D setting is causing this effect?

Post by ido » Tue Sep 19, 2017 10:53 am

mmm, good detective work, I will have a look when I am home again.

Weird thing is

Prusa forum profile: 0.2 - shows the strange effect
S3D prusa profile: 0.2 - shows it perfectly
S3D prusa profile: 0.1 - shows the strange effect


I can also post the Prusa forum profile factory file

HAMMER_T
Posts: 2
Joined: Wed Sep 06, 2017 8:35 am

Re: What Simplify3D setting is causing this effect?

Post by HAMMER_T » Tue Sep 19, 2017 1:11 pm

For best result I always use the "Place surface on bed" function (Ctrl + L) and then choose the bottom surface. This way the model ley straight on the bed.

User avatar
ido
Posts: 40
Joined: Wed Jul 12, 2017 10:09 pm
Location: Rotterdam - The Netherlands

Re: What Simplify3D setting is causing this effect?

Post by ido » Tue Sep 19, 2017 7:24 pm

Still a bit confused, so the object, or rather the top is not level horizontally speaking? If so, than I understand. But I dont see it when looking at the model unsliced

But still strange that other settings also influences this, both are 0.2 layer height. btw, here's the other factory file with the other profile
https://www.dropbox.com/s/6ffx9f9xklpbp ... ctory?dl=0
HAMMER_T wrote:
Tue Sep 19, 2017 1:11 pm
For best result I always use the "Place surface on bed" function (Ctrl + L) and then choose the bottom surface. This way the model ley straight on the bed.
good tip btw! thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests